随笔 - 11, 文章 - 24, 评论 - 10, 引用 - 0
数据加载中……

路由器配置一例

Current configuration:
!
Version 11.3
no service password-encryption
!
hostname Router1         --将路由器命名为Router1
!
enable password pwd12345   --使能密码为pwd12345
!
interface Ethernet0
ip address 192.4.1.1 255.255.255.0
!
interface Serial0
ip address 192.3.1.1 255.255.255.0
encapsulation frame-relay IETF  --在串口配置中封装帧中继,并且使用IETF包装格式
no ip mroute-cache
bandwidth 2000   --带宽为2M
frame-relay map ip 192.3.1.2 100 broadcase  --将IP地址与帧中继地址进行映射。对端路由器接口的IP地址为192.3.1.2,本端口的帧中继号码为100,使用广播方式在帧中继线路上传送路由信息。
frame-relay lmi-type cisco
!
router ospf 1  --启动OSPF路由协议,且该OSPF路由进程ID为1。
network 192.1.1.0   0.0.0.255  area  0  --指定与该路器相连的网络IP为192.1.1.0,子网通配符为0.0.0.255,网络区域ID为0。
network 192.3.1.0   0.0.0.255  area  0
network 192.4.1.0   0.0.0.255  area  0
neighbor 192.1.1.2      --指定相邻的路由器为192.1.1.2
!
End

posted on 2006-09-17 12:42 大西瓜 阅读(108) 评论(0)  编辑 收藏 引用 所属分类: 网络知识

只有注册用户登录后才能发表评论。