posts - 111,  comments - 37,  trackbacks - 0

VS2008终于推出RTM版本了,其要求尽量在Vista环境下开发,所以我也申请换了新机器,准备在Vista下实现vs2008的开发工作.结果刚装上,就发现.net 2.0下开发的程序无法运行了..搜索了很多资料,但是现在用这种开发环境的太少了...
静下心来,自己来找辙...
(1)看看IIS 7 是否安装完整?
      这个可参考 下面的Vista 下的IIS7开发环境配置(ASP.NET 3.5)一文。
(2)打开“控制面板|管理工具|IIS”

     注意如果没有安装成功,就看不到该项。打开IIS后,看到有个“应用程序池”和“网站”。
(3)右击网站下的“应用程序”,打开添加的对话框,把别名和物理路径选好,单击“确定”按钮回到IIS。本例虚拟目录名为“test”。
(4)右击“test”,选择“浏览”,可以发现会报“http error 500”的错误。不用担心。
(5)右击“test”,选择“高级设置”,,其中应用程序池有两个选择“集成(defaultapppool)”和“经典(class .net apppool)”,其中集成应用程序池是默认的,也就是.net 3.0框架以上用的,而经典方式则是老的,支持.net 2.0框架的。。。。
(6)再选择浏览,,看看是不是一切OK了。
posted on 2007-12-12 10:29 技术是第一生产力 阅读(2794) 评论(0)  编辑 收藏 引用 所属分类: .NET新技术
只有注册用户登录后才能发表评论。
<2011年6月>
2930311234
567891011
12131415161718
19202122232425
262728293012
3456789

常用链接

留言簿(4)

随笔分类(86)

随笔档案(111)

搜索

  •  

积分与排名

  • 积分 - 41515
  • 排名 - 124

最新随笔

最新评论

评论排行榜