zhentyn

ASP1.0与ASP2.0网站的在同一IIS里共存

ASP1.0与ASP2.0网站的在同一IIS里共存

今天突然发现有一个原先的网站出错。提示  web程序出错。查看系统日志发现:

在同一 IIS 进程中不可能运行两个不同的 ASP.NET 版本。请使用 IIS 管理工具重新配置服务器以在一个单独的进程中运行应用程序。


后来才知道原来是原先的网点是 framework1.1与现在的framework2.0冲突造成的,要在同一IIS里运行不同ASP.NET 版本环境之外,还必须在 IIS里的应用程序池里为ASP2.0专门新建一个应用程序池,然后h点击要应用该程序池的网站属性》》主目录》》应用程序池。这时候,你可以在你新建的应用程序池中出现了该网站的应用程序。


posted on 2006-05-19 11:59 果园 阅读(564) 评论(0)  编辑 收藏 引用 所属分类: WINDOWS

只有注册用户登录后才能发表评论。