posts - 40, comments - 13, trackbacks - 0, articles - 1
  IT博客 :: 首页 :: 新随笔 :: 联系 ::  :: 管理

置顶随笔


posted @ 2005-12-21 19:23 WJH 阅读(98) | 评论 (0)编辑 收藏

2006年8月18日

1、DVD谍报
2、网络学习的地方

posted @ 2006-08-18 13:29 WJH 阅读(132) | 评论 (0)编辑 收藏

2006年7月14日

谈路由器NAT功能的配置

  随着Internet的迅速发展,IP地址短缺已成为一个十分突出的问题。如我单位,200台计算机,4台服务器只分配了6个C类地址。那么,如何解决这个问题呢?我选择了在路由器上实现NAT的方法来解决这个问题。
  NAT(Network Address Translation)顾名思义就是网络IP地址的转换。NAT的出现是为了解决IP日益短缺的问题,将多个内部地址映射为少数几个甚至一个公网地址。这样,就可以让我们内部网中的计算机通过伪IP访问INTERNET的资源。
  设置NAT功能的路由器至少要有一个内部端口(Inside),一个外部端口(Outside)。
  内部端口连接的网络用户使用的是内部IP地址(非法IP);外部端口连接的是外部的网络,使用电信部门分配给我们的IP地址。一般来说,内部端口应使用ETHERNET 端口,外部端口使用SERIAL 端口。另外,想要使用NAT功能,路由器的IOS必须支持NAT功能。
  NAT设置可以分为静态地址转换、动态地址转换、复用动态地址转换。以下设置以Cisco路由器为例。
  1.静态地址转换
  静态地址转换将内部本地地址与内部合法地址进行一对一地转换,且需要指定和哪个合法地址进行转换。如果内部网络有WWW服务器或FTP服务器等可以为外部用户提供服务,则这些服务器的IP地址必须采用静态地址转换,以便外部用户可以使用这些服务。
  2.动态地址转换
  动态地址转换也是将内部本地地址与内部合法地址一对一地转换,但是动态地址转换是从内部合法地址池中动态地选择一个未使用的地址来对内部本地地址进行转换的。
  3.复用动态地址转换
  复用动态地址转换首先是一种动态地址转换,但是它可以允许多个内部本地地址共用一个内部合法地址。对只申请到少量IP地址但却经常同时有多个用户上外部网络的情况,这种转换极为有用。
  PAT(Port Address Translation)也称为NAPT,就是将多个内部地址映射为一个公网地址,但以不同的协议端口号与不同的内部地址相对应。这种方式常用于拨号上Internet网。
  以下是以2611路由器为例,配置清单如下:
  Current configuration:
  !
  version 12.0
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname 2611
  !
  enable secret 5 $1$JIeG$UZJNjKhcptJXHPc/BP5GG0
  enable password 2323ipro
  !
  ip subnet-zero
  no ip source-route
  no ip finger
  !
  !
  !
  interface Ethernet0/0
  ip address 192.168.10.254 255.255.255.0 secondary
  ip address 218.27.84.249 255.255.255.248
  no ip directed-broadcast
  ip accounting output-packets
  no ip mroute-cache
  no cdp enable
  !
  interface Serial0/0
  ip unnumbered Ethernet0/0
  no ip directed-broadcast
  ip accounting output-packets
  ip nat outside
  no ip mroute-cache
  no fair-queue
  no cdp enable
  !
  interface Ethernet0/1
  ip address 192.168.2.254 255.255.255.0
  no ip directed-broadcast
  ip nat inside
  no ip mroute-cache
  no cdp enable
  !
  interface Virtual-TokenRing35
  no ip address
  no ip directed-broadcast
  no ip mroute-cache
  shutdown
  ring-speed 16
  !
  router rip
  redistribute connected
  network 192.168.2.0
  network 192.168.10.0
  network 218.27.84.0
  !
  ip default-gateway 218.27.127.217
  ip nat pool nat-pool 218.27.84.252 218.27.84.254 netmask 255.255.255.248
  ip nat inside source list 1 pool nat-pool overload
  ip nat inside source static 192.168.2.254 218.27.84.249
  ip classless
  ip route 0.0.0.0 0.0.0.0 Serial0/0
  ip http server
  ip http port 9091
  ip ospf name-lookup
  !
  !
  ip access-list extended filterin
  permit tcp any host 218.27.84.249 eq www reflect httpfilter
  access-list 1 permit 192.168.2.0 0.0.0.255
  no cdp run
  
  !
  line con 0
  transport input none
  line aux 0
  line vty 0 4
  password routr
  login
  !
  end
  当然,我们也可以采用PAT技术,但PAT 技术不太适合指定TCP/UDP端口的应用,如电视会议等。因此,如果使用PAT技术,也应当使用NAT+PAT,这样才不至于功能受限。

posted @ 2006-07-14 23:14 WJH 阅读(166) | 评论 (0)编辑 收藏

文章来源:   发布时间:2005-11-03
 

 1.nat
允许或禁止地址转换功能。

nat { enable | disable }

【参数说明】

enable 和 disable 表示允许或禁止该功能。

【缺省情况】

在接口上缺省禁止地址转换功能。

【命令模式】

接口配置模式

【使用指南】

地址转换的提出,一方面是为了 解决因特网公有地址短缺所面临的问题,另一方面是出于企业内部网络安全的考虑。

为了解决因特网公有地址短缺的问题,当局域网内主机访问Internet时,将源IP地址和端口转换为路由器的公有IP地址和新的端口号;为了解决企业网的安全性,外部主机对局域网内各种服务器的访问均需要经过路由器的转换。

【举例】

允许在接口Serial0上进行地址转换。

Quidway(config-if-Serial0)#nat enable

【相关命令】

if-internet,natserver,show nat,show if-internet

2. if-internet
允许或禁止通过该接口访问Internet。

if-internet { enable | disable }

【参数说明】

enable 和 disable 表示允许或禁止该功能。

【缺省情况】

系统缺省在接口上禁止访问Internet。

【命令模式】

接口配置模式

【使用指南】

如果配置局域网通过指定接口访问Internet,需要将该接口与ISP连接,在接口上封装
PPP ,配置接口上IP地址的协商,并允许该接口上的地址转换功能,即可让局域网内主机访问Internet。

【举例】

配置允许通过接口Serial0访问Internet。

Quidway(config-if-Serial0)#if-internet enable

【相关命令】

< at,encapsulation ppp,ip address negotiate,show if-internet

3. natserver ftphost
配置局域网内的FTP服务器IP地址。

natserver ftphost ip-address

【参数说明】

ip-address为FTP服务器IP地址。

【缺省情况】

系统缺省为没有指定局域网内FTP服务器。

【命令模式】

全局配置模式

【使用指南】

通过配置局域网内的FTP服务器IP地址,可以使外部主机访问局域网内的FTP服务器。

【举例】

指定局域网内FTP服务器IP地址为129.102.0.1。

Quidway(config)#natserver ftphost 129.102.0.1

【相关命令】

show nat

4. natserver telnethost
配置局域网内部的Telnet服务器。

natserver telnethost ip-address

【参数说明】

ip-address为Telnet服务器IP地址。

【缺省情况】

系统缺省为没有指定局域网内Telnet服务器。

【命令模式】

全局配置模式

【使用指南】

通过指定局域网内Telnet服务器IP地址,可以使外部主机访问局域网内部的Telnet服务器。

【举例】

指定局域网内Telnet服务器IP地址为129.102.0.2。

Quidway(config)#natserver telnethost 129.102.0.2

【相关命令】

show nat

5. natserver wwwhost
配置局域网内的WWW服务器IP地址。

natserver wwwhost ip-address

【参数说明】

ip-address为WWW服务器IP地址。

【缺省情况】

系统缺省为没有指定局域网内WWW服务器IP地址。

【命令模式】

全局配置模式

【使用指南】

通过指定局域网内WWW服务器IP地址,可以使外部主机访问局域网内部的WWW服务器。

【举例】

指定局域网内部的WWW服务器IP地址为129.102.0.3。

Quidway(config)#natserver wwwhost 129.102.0.3

【相关命令】

show nat

6. show nat
显示地址转换状态。

show nat

【命令模式】

特权用户模式

【使用指南】

该命令显示用户对地址转换的配置,用户可以根据该命令的输出信息验证地址转换的配置是否正确。

【举例】

Quidway#show nat

NAT:Serial0 202.38.168.2

No internal TELNET server.

No internal FTP server.

WWW server ip address:129.10.1.1

如上信息表示:接口Serial0允许地址转换,地址转换所使用的地址是202.38.168.2;没有内置的TELNET和FTP服务器;内部的WWW服务器IP地址是129.10.1.1。

【相关命令】

nat,natserver ftphost,natserver telnethost,natserver wwwhost

7. show if-internet
显示访问Internet接口状态。

show if-internet

【命令模式】

特权用户模式

【使用指南】

该命令显示访问Internet接口的状态信息,可以帮助用户进行访问Internet的故障诊断。

【举例】

Quidway#show if-internet

Serial0: connected to internet.

以上显示信息表示可以通过接口Serial0访问Internet。

【相关命令】

if-internet

posted @ 2006-07-14 23:13 WJH 阅读(151) | 评论 (0)编辑 收藏

2006年7月6日

DOS 常用命令
==================================================
dir 列文件名
deltree 删除目录树
cls 清屏
cd 改变当前目录
copy 拷贝文件
diskcopy 复制磁盘
del 删除文件
format 格式化磁盘
edit 文本编辑
mem 查看内存状况
md 建立子目录
move 移动文件、改目录名
more 分屏显示
type 显示文件内容
rd 删除目录
sys 制作DOS系统盘
ren 改变文件名
xcopy 拷贝目录与文件
chkdsk 检查磁盘
attrib 设置文件属性
fdisk 硬盘分区
date 显示及修改号期
label 设置卷标号
defrag 磁盘碎片整理
msd 系统检测
path 设置搜寻目录
share 文件共享
memmaker内存优化管理
help 帮助
restore 恢复备份文件
set 设置环境变量
time 显示及修改时间
tree 列目录树
debug 随机调试程序
doskey 重新调用DOS命令
prempt 设置提示符
undelete恢复被删的文件
scandisk检测、修理磁盘


不常用DOS命令
======================================
diskcomp磁盘比较 
append 设置非执行文件路径
expand 还原DOS文件
fasthelp快速显示帮助信息
fc 文件比较
interink启动服务器
setver 设置版本
intersvr启动客户机
subst 路径替换
qbasic Basic集成环境
vsafe 防病毒
unformat恢复已格式化的磁盘
ver 显示DOS版本号
smartdrv设置磁盘加速器
vol 显示磁盘卷标号
lh 将程序装入高端内存
ctty 改变控制设备
emm386 扩展内存管理

常用命令具体介绍:
===============================================
一、Dir 显示目录文件和子目录列表,呵呵,这个当然是人人要知道的。 可以使用通配符(? 和 *),?表通配一个字符,*表通配任意字符 *.后缀 指定要查看后缀的文件。 上面其实也可以为" . 后缀",例如dir *.exe 等于dir .exe /p 每次显示一个列表屏幕。要查看下一屏,请按键盘上的任意键。 /w 以宽格式显示列表,在每一行上最多显示 5 个文件名或目录名。 /s 列出指定目录及所有子目录中出现的每个指定的文件名。比win环境下的查找快多了 dir *.* -> a.txt 把当前目录文件列表写入a.txt dir *.* /s -> a.txt 把当前目录文件列表写入a.txt,包括子目录下文件。

二、Attrib 显示、设置或删除指派给文件或目录的只读、存档、系统以及隐藏属性。如果在不含参数的情况下使用,则 attrib 会显示当前目录中所有文件的属性。 +r 设置只读属性。 -r 清除只读属性。 +a 设置存档文件属性。 -a 清除存档文件属性。 +s 设置系统属性。 -s 清除系统属性。 +h 设置隐藏属性。 -h 清除隐藏属性。

三、Cls 清除显示在命令提示符窗口中的所有信息,并返回空窗口,即"清屏"

四、Exit 退出当前命令解释程序并返回到系统。

五、format 格式化 /q 执行快速格式化。删除以前已格式化卷的文件表和根目录,但不在扇区之间扫描损坏区域。使用 /q 命令行选项应该仅格式化以前已格式化的完好的卷。

六、Ipconfig 显示所有当前的 TCP/IP 网络配置值、刷新动态主机配置协议 (DHCP) 和域名系统 (DNS) 设置。使用不带参数的 ipconfig 可以显示所有适配器的 IP 地址、子网掩码、默认网关。 /all 显示所有适配器的完整 TCP/IP 配置信息。 ipconfig 等价于 winipcfg,后者在ME、98 和 95 上可用。尽管 Windows XP 没有提供象 winipcfg 命令一样的图形化界面,但可以使用"网络连接"查看和更新 IP 地址。要做到这一点,请打开 网络连接,右键单击某一网络连接,单击"状态",然后单击"支持"选项卡。 该命令最适用于配置为自动获取 IP 地址的计算机。它使用户可以确定哪些 TCP/IP 配置值是由 DHCP、自动专用 IP 地址 (APIPA) 和其他配置配置的。

七、md 创建目录或子目录

八、Move 将一个或多个文件从一个目录移动到指定的目录。

九、Nbtstat 显示本地计算机和远程计算机的基于 TCP/IP (NetBT) 协议的 NetBIOS 统计资料、NetBIOS 名称表和 NetBIOS 名称缓存。Nbtstat 可以刷新 NetBIOS 名称缓存和注册的 Windows Internet 名称服务 (WINS) 名称。使用不带参数的 nbtstat 显示帮助。Nbtstat 命令行参数区分大小写。 -a remotename 显示远程计算机的 NetBIOS 名称表,其中,RemoteName 是远程计算机的 NetBIOS 计算机名称。 -A IPAddress 显示远程计算机的 NetBIOS 名称表,其名称由远程计算机的 IP 地址指定(以小数点分隔)。

十、Netstat 显示活动的 TCP 连接、计算机侦听的端口、以太网统计信息、IP 路由表、IPv4 统计信息(对于 IP、ICMP、TCP 和 UDP 协议)以及 IPv6 统计信息(对于 IPv6、ICMPv6、通过 IPv6 的 TCP 以及通过 IPv6 的 UDP 协议)。使用时如果不带参数,netstat 显示活动的 TCP 连接。 -a 显示所有活动的 TCP 连接以及计算机侦听的 TCP 和 UDP 端口。

十一、Ping 通过发送"网际消息控制协议 (ICMP)"回响请求消息来验证与另一台 TCP/IP 计算机的 IP 级连接。回响应答消息的接收情况将和往返过程的次数一起显示出来。Ping 是用于检测网络连接性、可到达性和名称解析的疑难问题的主要 TCP/IP 命令。如果不带参数,ping 将显示帮助。名称和Ip地址解析是它的最简单应用也是用的最多的。 -t 指定在中断前 ping 可以持续发送回响请求信息到目的地。要中断并显示统计信息,请按 CTRL-BREAK。要中断并退出 ping,请按 CTRL-C。 -lSize 指定发送的回响请求消息中"数据"字段的长度(以字节表示)。默认值为 32。size 的最大值是 65,527。

十二、Rename (Ren) 更改文件的名称。 例如 ren *.abc *.cba

十三、Set 显示、设置或删除环境变量。如果没有任何参数,set 命令将显示当前环境设置。

十四、Shutdown 允许您关闭或重新启动本地或远程计算机。如果没有使用参数,shutdown 将注销当前用户。 -m ComputerName 指定要关闭的计算机。 -t xx 将用于系统关闭的定时器设置为 xx 秒。默认值是 20 秒。 -l 注销当前用户,这是默认设置。-m ComputerName 优先。 -s 关闭本地计算机。 -r 关闭之后重新启动。 -a 中止关闭。除了 -l 和 ComputerName 外,系统将忽略其它参数。在超时期间,您只可以使用 -a。

十五、System File Checker (sfc) win下才有,在重新启动计算机后扫描和验证所有受保护的系统文件。 /scannow 立即扫描所有受保护的系统文件。 /scanonce 一次扫描所有受保护的系统文件。 /purgecache 立即清除"Windows 文件保护"文件高速缓存,并扫描所有受保护的系统文件。 /cachesize=x 设置"Windows 文件保护"文件高速缓存的大小,以 MB 为单位。

十六、type 显示文本文件的内容。使用 type 命令查看文本文件或者是bat文件而不修改文件

十七、Tree 图像化显示路径或驱动器中磁盘的目录结构。

十八、Xcopy 复制文件和目录,包括子目录。 /s 复制非空的目录和子目录。如果省略 /s,xcopy 将在一个目录中工作。 /e 复制所有子目录,包括空目录。

十九、copy 将一个或多个文件从一个位置复制到其他位置

二十、del 删除指定文件。 ftp和bat批命令和net和telnet由于子命令太多,这里不说了,不过这几个都是常用到的。


posted @ 2006-07-06 22:40 WJH 阅读(188) | 评论 (0)编辑 收藏

2006年6月30日

不知道能不能用,先试试了!呵呵

posted @ 2006-06-30 20:03 WJH 阅读(141) | 评论 (0)编辑 收藏

2006年6月28日

倒霉黑客--笑到喷饭的聊天记录

黑客:我控制了你的电脑
小白:怎么控制的?
黑客:用木马
小白:。。。。。。在哪里?我没看不见
黑客:打开你的任务管理器
小白:。。。。。。。任务管理器在哪?
黑客:。。。。。你的电脑下面!!
小白:“我的电脑”里面没有啊
黑客:算了,当我什么也没做过

黑客:我已经控制了你的电脑
小白:哦
黑客:害怕了吧?!嘿嘿
小白:来的正好,帮我杀杀毒吧,最近我的机子毛病很多耶
黑客:。。。。。。

小白:你怎么总是在我电脑里随便进进出出
黑客:你可以装防火墙
小白:装防火墙,你就不能进入了吗?
黑客:不啊,我只是想增加点趣味性,这样控制你的电脑让我觉得很白痴耶

小白:听说你会制造“病毒”?!
黑客:嗯
小白:你可以控制别人的电脑?!
黑客:一般是的
小白:那你可以黑掉那些网站吗?
黑客:当然,没听到人家叫我“黑客”吗?
小白:。。。。哦~~~`我还以为那是因为你长得很黑。。。。。
“咣~~”

黑客:我又来了!!
小白:你天天进来,不觉得很烦吗?
黑客:是很烦,你的机子是我见过的最烂的一台了
小白:不是吧,这可是名牌
黑客:我是说你的机子里除了弱智游戏就只有病毒了
小白:哦~~那你看到我的“连连看”了吗,不记得装在哪,找了好久了耶
黑客:。。。。。再见

黑客:嗨~~~我来了!
小白:好几天不见你,被我的防火墙挡住啦?
黑客:哈哈,笑话,上你的机子比我自己的还容易,不是想我了吧
小白:我是想请你帮一个忙
黑客:什么事?
小白:你能不能进入电力系统修改一点数据
黑客:。。。。。。你想干嘛!!
小白:求求你,帮我把我家这个月的电费消了吧。。。。。。
黑客:去死!!

黑客:你死哪去了?!!!
小白:。。。。出去玩了几天啊,找我干嘛
黑客:我要找点东西
小白:在我这儿找什么东西?
黑客:病毒,找一条前几年的老病毒,只有你的机子上病毒保存的最全啦

黑客:我来了!!
。。。。。。
黑客:怎么不说话?
小白:心情不好
黑客:谁欺负你了?
小白:我的一个Q号搞丢了,里面有我的网上初恋
黑客:这个简单,我帮你拿回来
小白:拿不回来了
黑客:不可能,告诉我,多少号?
小白:呜~~~~就是不记得了

小白:你给我出来!!!!
黑客:怎么啦?!
小白:你是不是用我的ID去论坛玩了?!!
黑客:。。。。不好意思,忘了告诉你了,不过,我没干坏事,就瞎编了个贴子,我保证下次再也不玩了
小白:那不行!!!
黑客:你还要怎么样?
小白:你发的贴子加精华了耶,我第一次得钻石,好开心哦,你必须再给我编一个
黑客:倒!

黑客:嘿嘿,刚才我做了一件很有趣的事
小白:什么事
黑客:我到论坛上去顶贴了
小白:这很平常啊
黑客:我见贴就顶,尽情的骂楼主是猪,好解气
小白:哇塞,太过瘾了,我可从来不敢,会被封杀的!
黑客:没错,已经被封杀了。
小白:这还有趣?!
黑客:是啊,因为我用的是你的ID

小白:你是高手吗?
黑客:可以说是吧。
小白:高到什么程度?
黑客:嗯,我无聊的时候就自己黑自己
小白:哈,这个我也会!
黑客:#¥%!你也可以?!
小白:是啊,一关机它就黑了。。。。。
黑客:滚!

posted @ 2006-06-28 21:06 WJH 阅读(201) | 评论 (0)编辑 收藏

  很多人都有这样的习惯:在Windows桌面右键菜单上狂点“刷新”。
  先来说说“刷新”的本意。Windows XP帮助文档中的解释为“刷新用当前的数据更新显示信息”。这一功能适用于Windows的很多场合,如在Explorer中更新文件信息的显示,在浏览器中重新载入页面等等。桌面是一个特殊的文件夹,其刷新的本质仍然是更新显示信息。
  举例说明“刷新”的正规用途:你正在用Explorer浏览某个文件夹(当然也包括什么也不打开,就盯着桌面这个特殊的文件夹),这时如果某些后台程序(如FTP上传)在这个文件夹中生成了一些新的文件,却没有通过消息循环机制通知Explorer,你就需要手动刷新以看到新文件。再如你正在用FlashGet下载一个文件,打开它所在的文件夹,使用详细信息视图,然后多次刷新试试,你将看到该文件的大小不断增长。在更新显示信息的同时,Explorer也会按用户预设的方式重新排列图标,保持视图整齐有序。
  “刷新”也有一些“副业”。由于它通知Explorer进行某些初始化操作,可以使部分与Explorer有关的注册表的项设置的更改立即生效;有时Explorer出现异常,在桌面上刷新一下可能恢复;有时显卡或应用程序出现问题导致桌面上出现“色块”,也可以被刷新去除。
  然而所谓“刷新是在刷新系统、可以清理内存空间、加快系统反应”的观点,则是对初学者的误导。真不知道这理论是谁发明,然后广为传播的。一个合理的理解就是:“刷新”是Microsoft设计的用户自我安慰功能——新的总比旧的快吧,刷新了肯定要快,也许刷新后真的感觉就快了,那就狂点“刷新”吧……

posted @ 2006-06-28 20:19 WJH 阅读(254) | 评论 (1)编辑 收藏

2006年6月27日

郁闷,新领导一上台就没什么好消息过!郁闷!
郁闷,工资、奖金没了!郁闷!!
郁闷,连续加班几个月,都没有加班费,一问才知道加班没加班费是传统!郁闷!!!
郁闷,银行还有贷款要还!郁闷!!!!
郁闷,刚上班时借的高利贷还要还!郁闷!!!!!
郁闷,所有的一切还不能说出去,怕被人笑话!更郁闷!!!!!!
郁闷,·······

posted @ 2006-06-27 13:37 WJH 阅读(107) | 评论 (0)编辑 收藏

2006年6月20日

RJ45接头接法

关于双绞线的色标和排列方法是有统一的国际标准严格规定的,现在常用的是TIA/EIA568B。在打线时应使用

如下的顺序:(TIA/EIA568B)
1->橙白
2->橙
3->绿白
4->蓝
5->蓝白
6->绿
7->棕白
8->棕
而且,使用电缆两头一对一的连接方式, 会使一组信号(负电压信号)通过不绞合在一起的两根芯线传输,

造成极大的近端串扰(NEXT->
Near-end-crosstalk) 所以应按照国际标准打线!!
RJ45接双绞线定义为: ( 10BaseT,100BaseTX )
1 Rx+
2 Rx-
3 Tx+
6 Tx-
其余4,5,7,8都NA

(以下是另一作者的文章,请参考)
AMP双绞电缆内有8根电线,分为4对,每一对就是一对双绞线,依次为:(橙,白/橙);(绿,白/绿);(

棕,白/棕);(蓝,白/蓝)(“白/橙”指白线上有橙色的色点)
2、如果用于电脑与集线器(Hub)相连,请按下列顺序排线:
橙;白/橙;绿;白/棕;棕;白/绿;蓝;白/蓝
3、如果用于两台电脑直接相连,(不经过集线器)则一端如下接:
橙;白/橙;绿;白/棕;棕;白/绿;蓝;白/蓝
另一端如下排线:
绿;白/绿;橙;白/棕;棕;白/橙;蓝;白/蓝
不管如何接线,最后完成后用RJ-45测线仪测试时,4个绿灯都应依次闪烁。
100BASE-T4 RJ-45对双绞线的规定如下:
1、2用于发送,3、6用于接收,4、5,7、8是双向线。
1、2线必须是双绞,3、6双绞,4、5双绞,7、8双绞。
用于HUB到电脑时,按顺序接好即可。
如果用于两台电脑直接相连,需将一边的3、6接另一边的1、2,1、2接另一边的3、6。也就是将一端的发送

接另一边的接收,接收接另一边的发送。


 

posted @ 2006-06-20 12:36 WJH 阅读(496) | 评论 (0)编辑 收藏

2006年6月8日

今天闲下无聊时玩起了大学时玩过的游戏“大富翁”,不知道你们玩过没?游戏中也是通过投资房产才能成功的,呵呵,可惜啊,我领悟的太晚了!!

posted @ 2006-06-08 21:51 WJH 阅读(46) | 评论 (0)编辑 收藏