为PHP安装插件

FC3自带了PHP4.3.11,但部份插件(如GD支持等)默认是不安装的。

以前并到这种情况,我都是非常“老实”地重新译PHP。其实有个更简单的方法,就是使用apt-get更新。

apt-get install php-gd php-ncurses php-domxml php-xmlrpc php-imap php-ldap php-mysql php-pgsql php-snmp php-odbc php-mbstring

posted on 2005-10-23 07:37 毒菇求Buy 阅读(277) 评论(0)  编辑 收藏 引用 所属分类: LinuxPHP

只有注册用户登录后才能发表评论。
<2005年10月>
2526272829301
2345678
9101112131415
16171819202122
23242526272829
303112345

导航

统计

常用链接

留言簿(7)

随笔分类(133)

随笔档案(111)

文章分类(65)

文章档案(53)

相册

收藏夹(30)

BLOG

Book store

Graphics Design

搜索

最新评论

阅读排行榜

评论排行榜