apt-get "The following packages have been kept back"提示的解决

在apt-get update的时,可能会因为有部份packages的安装版比release版更新而出现"The following packages have been kept back"这个问题,解决方法是使用apt-get -u dist-upgrade统一更新到发布的版本。

posted on 2005-10-17 09:37 毒菇求Buy 阅读(2736) 评论(0)  编辑 收藏 引用 所属分类: Linux

只有注册用户登录后才能发表评论。
<2005年6月>
2930311234
567891011
12131415161718
19202122232425
262728293012
3456789

导航

统计

常用链接

留言簿(7)

随笔分类(133)

随笔档案(111)

文章分类(65)

文章档案(53)

相册

收藏夹(30)

BLOG

Book store

Graphics Design

搜索

最新评论

阅读排行榜

评论排行榜