智能视界

随笔 - 28, 文章 - 3, 评论 - 24, 引用 - 0
数据加载中……

eclipse插件lomboz配置

lomboz插件下载
说明文档
⒈成功安装J2SE JDK(版本不限)。
⒉安装Tomcat(版本不限)
⒊安装eclipse和lomboz(两者版本要向对应)

eclipse3.1.1 配合 lomboz--emf-gef-jem-3.1RC2.zip
eclipse3.1.2 配合 lomboz-wtp-emf-gef-jem-3.1.2.zip

注意:
按照正常的配置是不会出现错误的。说明从lomboz-eclipse-emf-gef-jem-3.1RC2.zip 以后在eclipse属性中没有lomboz选项。不要被以前的教程误导。

配置完成后可以新建web-动态WEB来测试。新建JSP文件放在webCantent中。

posted on 2006-03-27 15:37 智能视界 阅读(797) 评论(1)  编辑 收藏 引用 所属分类: XML

评论

# re: eclipse插件lomboz配置  回复  更多评论   

非常感谢
2006-06-01 21:41 | dudy
只有注册用户登录后才能发表评论。